Layerpanel Network Connection issue
Incident Report for LayerStack
Resolved
Network device configurations were re-applied and the issue was resolved.
Posted Mar 08, 2018 - 17:01 HKT
Identified
The issue is caused by the configuration malfunction of the server's network device. We are currently working to fix the issue.
Posted Mar 08, 2018 - 16:52 HKT
Investigating
We are experiencing network connection issues with Layerpanel control panel. We are investigating the cause of the issue. Updates will be given as soon as we have identified the cause.

All services (e.g. Cloud Servers) should continue to function without problem.
Posted Mar 08, 2018 - 16:36 HKT