International Connection Slow
Incident Report for LayerStack
Resolved
The International network connection issue is resolved at 7:30pm (GMT +0800)
Posted Oct 20, 2017 - 19:32 HKT
Update
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2017 - 18:53 HKT
Identified
The international connection issue is identified from 15:30 pm (GMT +0800), our engineer is working with upstream network provider for the issue and we will continue to provide additional updates going forward.
Posted Oct 20, 2017 - 18:36 HKT