Urgent Maintenance for Singapore Cloud Servers
Incident Report for LayerStack
Resolved
The maintenance has been completed.

We are sincerely sorry for the delay progress.
Posted over 1 year ago. May 26, 2018 - 09:25 HKT
Update
We are still checking the progress with upstream provider for the maintenance. Further updates will be given as soon as possible.
Posted over 1 year ago. May 26, 2018 - 08:52 HKT
Investigating
Our upstream provider is performing urgent maintenance for hardware of network device.

The whole procedure can be completed before 5:00 am (GMT +8) and the service should be resumed shortly.

Further updates will be given as soon as possible.

Sorry for any inconvenience caused.
Posted over 1 year ago. May 26, 2018 - 00:52 HKT
This incident affected: Singapore - SG01.