Issue with some of HK Cloud Servers connectivity issue

Incident Report for LayerStack

Resolved

This incident has been resolved by our engineer now. We are sorry for any inconvenience caused.
Posted May 26, 2023 - 13:32 HKT

Investigating

Our engineer has figured out that there was one of switch port fault issue in few node, we are working on it and the ETA is around 2 hours. Further update will be given shortly and sorry for any inconvenience caused.
Posted May 26, 2023 - 09:51 HKT
This incident affected: Regions (LayerPanel 2) (Hong Kong - HK03).