Hardware Maintenance
Incident Report for LayerStack
Resolved
We have completed the maintenance. Thank you for the co-operation.
Posted 10 months ago. Dec 02, 2018 - 13:19 HKT
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Dec 02, 2018 - 13:18 HKT
Update
This maintenance will not affect All servers. It will affect only few servers.
Posted 10 months ago. Dec 02, 2018 - 13:09 HKT
Identified
We are updating few hypervisor which have hardware issue. We will complete the maintenance soon.
Posted 10 months ago. Dec 02, 2018 - 13:04 HKT
This incident affected: Hong Kong - HK02 and Hong Kong - HK01.