Networking Issue - Identified
Incident Report for LayerStack
Postmortem

We have experienced connectivity issues at 16:49 HKT, which affected a small subset of the cloud server’s clients in Hong Kong location. We have identified the cause of the issues is related to a failure of the local loop network provider. At this time, we have been able to correct the issues, and we haven't observed any additional issues with LayerStack since 18:12 HKT. As such, we will now consider this incident resolved. We will be monitoring this issue to ensure that connectivity remains stable.

We appreciate your patience and understanding. If you are still experiencing connectivity issues with LayerStack, please send a ticket to our Technical Support team at https://service.layerstack.com for assistance.

Posted 27 days ago. Sep 26, 2019 - 18:34 HKT

Resolved
We have not experienced additional networking issues, and all service should be operating normally.
If you are still experiencing connectivity issues, please reach out to our Support Team for assistance.
Posted 27 days ago. Sep 26, 2019 - 18:12 HKT
Monitoring
At this time we have been able to correct the connectivity issues. We will be monitoring this issue to ensure connectivity remains stable. If you are still experiencing connectivity issues, please reach out to our Support Team for assistance. Submit Ticket: https://service.layerstack.com/en/tickets/create/step3/1
Posted 27 days ago. Sep 26, 2019 - 17:56 HKT
Investigating
Our engineering team are still working on this issue and we apologize for the inconvenience.
We will provide additional updates once we have more information.
Posted 27 days ago. Sep 26, 2019 - 17:46 HKT
Identified
At this time we have identified the networking issues affecting our Cloud Servers service. Our team is working as quickly as possible to have connectivity restored. We will provide additional updates as they develop.
Posted 27 days ago. Sep 26, 2019 - 16:49 HKT
This incident affected: Hong Kong - HK02, Hong Kong - HK01, Singapore - SG01, Tokyo - JP01, Los Angeles - LA01, and Classic LayerPanel.