Layer Panel Degraded Performance
Incident Report for LayerStack
Resolved
The performance issue of Layer Panel is resolved at 4:25pm (GMT +0800).
Posted Apr 30, 2018 - 16:28 HKT
Investigating
The performance of Layer Panel connection is degraded currently, our engineer is working for the issue and we will continue to provide additional updates going forward.
Posted Apr 30, 2018 - 16:15 HKT