Our system engineer has identified a storage issue within one of our cloud infrastructure components. The engineering team has resolved the reported issue and the servers are working fine now.
Posted Sep 14, 2024 - 15:05 HKT
Investigating
We are checking the issue with our engineer and shall resume the service asap,sorry for any inconvenience caused.
Posted Sep 14, 2024 - 13:51 HKT
This incident affected: Regions (Classic LayerPanel) (Hong Kong - HK01, Hong Kong - HK02) and Regions (LayerPanel 2) (Hong Kong - HK03).