International Connection Lost for Cloud Servers
Incident Report for LayerStack
Resolved
Upstream network was resumed and the issue was resolved. Sorry for any inconvenience caused
Posted Jul 04, 2018 - 17:19 HKT
Investigating
We are aware of international connectivity issues for some of Cloud Server's IP address, and Cloud Servers may not able to connect from international area.

Our engineer is checking for the issue with network upstream provider and we will continue to provide additional updates going forward.
Posted Jul 04, 2018 - 17:06 HKT
This incident affected: Regions (Classic LayerPanel) (Hong Kong - HK01, Hong Kong - HK02, Singapore - SG01, Tokyo - JP01) and Service (Classic LayerPanel).