Unexpected Hardware issue
Incident Report for LayerStack
Resolved
This incident has been resolved.
Posted 23 days ago. Aug 29, 2019 - 15:37 HKT
Update
This incident has been resolved.
Posted 23 days ago. Aug 29, 2019 - 14:46 HKT
Monitoring
The detected hardware fault has now been resolved by replaced new hardware and all systems should be operational now.
Posted 23 days ago. Aug 29, 2019 - 13:27 HKT
Update
We are working on hardware replacement and it will take place over a span of 15 - 30 minutes
Posted 23 days ago. Aug 29, 2019 - 13:12 HKT
Identified
Our system engineer team has located fault hardware and we need to undergo the urgent hardware replacement to resolve this around 13:00.
Posted 23 days ago. Aug 29, 2019 - 11:26 HKT
Investigating
Apologies for the inconvenience caused. Currently, we are facing unexpected hardware issue for one of the server and our system engineers are fixing it urgently.

We will keep you updated on the status
Posted 23 days ago. Aug 29, 2019 - 11:15 HKT
This incident affected: Hong Kong - HK01.