Unplanned maintenance in one of our hypervisors
Incident Report for LayerStack
Resolved
This incident has been resolved by our system engineer team now. We are sincerely sorry for any inconvenience caused for affected customers.
Posted 4 months ago. May 27, 2019 - 08:55 HKT
Investigating
Dear Valued Customers,

Please be informed that few customers may be facing an issue with one of our hypervisors and our engineer team are already working on it and we will keep you updated.

We deeply apologize for all the inconveniences that have been caused to you and we appreciate your understanding in this.
Posted 4 months ago. May 26, 2019 - 02:37 HKT