Network Interruption for Cloud Servers
Incident Report for LayerStack
Resolved
Our engineer team has figured out the failure of core router and we have resolved the issue completely now.

Again, we are sorry for any inconvenience caused.
Posted 17 days ago. Oct 07, 2019 - 12:58 HKT
Investigating
Our engineer team is investigate the network issue for some HK Cloud Servers with our network upstream provider now, we should provide further update shortly. The Cloud Servers connection may be interrupted currently.

We are sincerely sorry for inconvenience caused.
Posted 17 days ago. Oct 07, 2019 - 12:22 HKT
This incident affected: Hong Kong - HK02, Hong Kong - HK01, Classic LayerPanel, and LayerPanel v2.0.