Cloud Servers Connection Issue
Incident Report for LayerStack
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 13, 2019 - 14:42 HKT
Update
The server connection issues has now been resolved by our Network Engineering team and our entire engineering team will continue to monitor the situation all of our clients.
Posted 7 months ago. Feb 13, 2019 - 13:56 HKT
Update
We are currently experiencing connectivity issues affecting Cloud Servers. Our team is investigating these issues and we will provide additional updates as we continue to gather information.
Posted 7 months ago. Feb 12, 2019 - 11:50 HKT
Update
We are continuing to investigate this issue.
Posted 7 months ago. Feb 12, 2019 - 11:49 HKT
Investigating
We are currently investigating the connection issue now with our upstream network provider.
Further update will be provided shortly.
Posted 7 months ago. Feb 12, 2019 - 09:44 HKT
This incident affected: Hong Kong - HK02, Hong Kong - HK01, and Los Angeles - LA01.