Connectivity Issue - SG data center
Incident Report for LayerStack
Resolved
The reported network incident has now been resolved and rectified. The services should be resumed now.

Apologies for any inconveniences that has been caused during the outage.
Posted about 1 year ago. Sep 08, 2018 - 15:08 HKT
Investigating
We are aware of major connectivity issues affecting LayerStack in our SG data center and are currently investigating with our upstream network provider. We will continue to provide additional updates going forward.
Posted about 1 year ago. Sep 08, 2018 - 14:45 HKT
This incident affected: Singapore - SG01.