Urgent Hardware Maintenance for some Hong Kong Cloud Services
Incident Report for LayerStack
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 15, 2019 - 20:09 HKT
Monitoring
The detected hardware fault has now been resolved by replaced new hardware and all systems should be operational now.
Posted 5 months ago. Apr 15, 2019 - 19:40 HKT
Update
The maintenance is currently in progress. We will provide updates as necessary.
Posted 5 months ago. Apr 15, 2019 - 18:35 HKT
Update
Hardware Replacement will be completed shortly, we will keep update here
Posted 5 months ago. Apr 15, 2019 - 17:59 HKT
Update
We are working on hardware replacement and it will take place over a span of 30-60 minutes.
Posted 5 months ago. Apr 15, 2019 - 17:43 HKT
Identified
Our system engineer team has checked that there was fault alert in hardware level and we need to undergo the urgent hardware replacement to resolve this.
Posted 5 months ago. Apr 15, 2019 - 17:35 HKT
This incident affected: Hong Kong - HK02 and Hong Kong - HK01.