Unexpected Hardware issue
Incident Report for LayerStack
Resolved
The detected hardware fault has now been resolved by our system engineers and all systems should be operational now.
Posted 6 months ago. Apr 06, 2019 - 01:04 HKT
Identified
Apologies for the inconvenience caused. Currently, we are facing unexpected hardware issue for some servers and our system engineers are fixing it urgently.

We will keep you updated on the status
Posted 6 months ago. Apr 05, 2019 - 22:51 HKT