Urgent Hardware Maintenance for Classic LayerPanel
Incident Report for LayerStack
Resolved
The Classic LayerPanel have been resumed at this moment.
Posted Feb 14, 2020 - 13:16 HKT
Update
We are continuing to work on a fix for this issue.
Posted Feb 14, 2020 - 13:15 HKT
Identified
Urgent maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 14, 2020 - 08:49 HKT
This incident affected: Regions (Classic LayerPanel) (Hong Kong - HK01, Hong Kong - HK02, Singapore - SG01, Tokyo - JP01, Los Angeles - LA01).