Connection unstable for HK Cloud Servers
Incident Report for LayerStack
Resolved
Our network engineer has figured out the issue is related to one of the local loop to HKIX and our team has rerouted the connection into another backup routing for resolving the issue.

We are sincerely sorry for any inconvenience caused on this.
Posted Oct 24, 2018 - 20:39 HKT
Investigating
We are aware of connectivity issues for some of HK Cloud Servers, and Cloud Servers may not able to connect.

Our engineer is working for the issue with upstream network provider and we will continue to provide additional updates going forward.
Posted Oct 24, 2018 - 16:41 HKT
This incident affected: Regions (Classic LayerPanel) (Hong Kong - HK01, Hong Kong - HK02) and Service (Classic LayerPanel).