Connection Lost for some Cloud Servers (HK02)
Incident Report for LayerStack
Resolved
Network device hardware was re-applied and the issue was resolved. Sorry for any inconvenience caused
Posted over 1 year ago. May 15, 2018 - 11:18 HKT
Update
We are continuing to investigate this issue.
Posted over 1 year ago. May 15, 2018 - 09:15 HKT
Investigating
We are experiencing network connection issues with one of hypervisor. We are investigating the cause of the issue. Updates will be given as soon as we have identified the cause.
Posted over 1 year ago. May 15, 2018 - 09:15 HKT
This incident affected: Hong Kong - HK02 and Hong Kong - HK01.