Connection Lost for some Cloud Servers
Incident Report for LayerStack
Resolved
Upstream network was resumed and the issue was resolved. Sorry for any inconvenience caused
Posted about 1 year ago. Jul 01, 2018 - 15:58 HKT
Identified
We are aware of connectivity issues for some of Cloud Server's IP address, and Cloud Servers may not able to connect.
It is causing by upstream network problem.
Our engineer is working for the issue and we will continue to provide additional updates going forward.
Posted about 1 year ago. Jul 01, 2018 - 15:22 HKT
This incident affected: Hong Kong - HK02 and Hong Kong - HK01.