Urgent Hardware Maintenance for LA Cloud Servers
Incident Report for LayerStack
Resolved
Our system engineer has completed the maintenance and the service is resumed.

Again, we are sorry for any inconvenience caused.
Posted Nov 20, 2020 - 02:21 HKT
Investigating
Dear Customer,

We have noticed the hardware issue with LA Cloud Servers and our engineer team is performing an urgent hardware maintenance for LA Cloud Servers now. The maintenance window will be around 60-120 mins.

The services for LA servers will be resumed as soon as the maintenance has been completed. We regret for any inconveniences caused to you in this regards.

Your understanding in this regard is much appreciated.
Posted Nov 20, 2020 - 00:31 HKT
This incident affected: Regions (LayerPanel 2) (Los Angeles - LA01).