Infrastructure Security Patch Maintenance Notification for Cloud Servers / CloudNet Service (HK01)
Incident Report for LayerStack
Resolved
The Security Patch Maintenance has been completed.
Posted about 1 year ago. Sep 02, 2018 - 20:26 HKT
Identified
Dear Valued Customer,

An infrastructure security patch maintenance is conducting in HK01 data center during the morning time today..

During which time, your Cloud Servers (HK01) would be switched offline.

Date: 2 Sep 2018 (Sunday)
Time: 08:30 – 12:30 (GMT +0800)
Location: HK01 Data Center
Affected Services: Cloud Servers and CloudNet

Our team will be using this time to upgrade the security to our infrastructure, and we will strive to minimize the length of downtime and return to full functionality as quickly as possible.

We sincerely apologize for any inconvenience that might cause and hope you understand that such maintenances are necessary to continue providing optimal service for you.

Further update on maintenance progress will be given in this status page on that day.

Thank you very much for your kind support to LayerStack.
Posted about 1 year ago. Aug 31, 2018 - 12:40 HKT