Cloud Servers Connection Issue for some HK clients
Incident Report for LayerStack
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 27, 2019 - 15:03 HKT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 27, 2019 - 14:38 HKT
Investigating
Apologies for the inconvenience caused. Currently, our system engineers are checking it urgently and we will keep you updated on the status
Posted 3 months ago. Jun 27, 2019 - 14:38 HKT
This incident affected: Hong Kong - HK02 and Hong Kong - HK01.