Connectivity issue with HKBN

Incident Report for LayerStack

Resolved

The issue is resolved by working with upstream network provider.
Connection resumed .
Posted 6 years ago. Nov 22, 2018 - 17:47 HKT

Identified

We have detected instability with the peering connection between LayerStack and HKBN. Network traffic via the HKBN network will have slight performance degrade. We are currently working with the upstream provider to find a resolution as soon as possible.
Posted 6 years ago. Nov 22, 2018 - 17:13 HKT
This incident affected: Regions (Classic LayerPanel) (Hong Kong - HK01, Hong Kong - HK02, Singapore - SG01, Tokyo - JP01) and Service (Classic LayerPanel).