Cloud Servers Connection Issue
Incident Report for LayerStack
Resolved
The connection issues has now been resolved by upstream team.
Posted Dec 11, 2018 - 23:03 HKT
Identified
We are aware of connection issues affecting our Cloud servers, which has been caused because of issues with China Telecom and this has degraded the performance. Our network engineers have identified the issue and are working on resolving this.
Posted Dec 11, 2018 - 22:45 HKT
This incident affected: Regions (Classic LayerPanel) (Singapore - SG01).